Firefox users: check for vulnerable plugins (Flash etc)

Flash is highly exploitable and used everywhere, but most users don’t patch their plugin at all due to Adobe’s shitty update system.

[via:Security Now]